Databases

Refer to the following database requirements for Ephesoft Transact 2019.2: