This page lists supported operating system versions and databases, plus various components used in Ephesoft Transact releases.

For prior Ephesoft Transact releases, refer to the following articles:

Also refer to the following article for information about software release support and EOL notifications for Ephesoft Transact:

Ephesoft Transact version 2019.2

Windows
Linux

Note that Ephesoft Transact 2019.2 supports only 64-bit operating systems.

Server Environments
Operating Systems Microsoft® Windows 10
Microsoft® Windows Server 2012
Microsoft® Windows Server 2012 R2
Microsoft® Windows Server 2016
Red Hat Enterprise Linux (RHEL) 7.0, 7.1, 7.2, and 7.3
Oracle Linux 7.1, 7.2 and 7.3
CentOS 7.0, 7.1, 7.2 and 7.3
Ubuntu 16.04 LTS (clean installation only)
Databases Microsoft® SQL Server 2012 (64-bit, all versions)
Microsoft® SQL Server 2014
Microsoft® SQL Server 2016
Microsoft® SQL Azure – 12.0.2000.8 – FuzzyDB and Export DB Only
MariaDB 10.2.6+* and 10.3.7+*
Oracle – 11.2.0.4
Oracle – 12.1.0.2.0 (not supported for the Cloud HyperExtender plugin)
Application Server Tomcat 9.0.10
Web Server Apache 2.4.28 (httpd)
ECM Certification Alfresco 5.1
Alfresco 5.2
SSO Certification ADFS SAML2
Ping Federate
Okta
SSO Circle
Java Platforms Java 8
Reporting Logi v.12.5.216 SP5
Client Environments
Browser Support Microsoft® Internet Explorer (10 or later)
Microsoft® Edge (10 or later)
Google Chrome (43.0.2357.124 m or later)
Firefox (38.0.1 and above or later)
Scanners Twain driver supported scanners of different companies like Fujitsu, Kodak, Canon, Epson, Brother etc.
Drivers

– Twain or scanner specific drivers

Scanner Imprinter Combination of Fujitsu fi-7160 Scanner and Fujitsu fi-718PR Imprinter
Screen Resolution 1366*768 and above

*This includes only versions with a release status of Stable and does not include Alpha, Beta, or Release Candidate (RC) versions. Specific testing for Ephesoft Transact 2019.2 was conducted with MariaDB 10.3.11. We are not aware of any issues that would prevent normal operation of the software with other Stable designated versions of MariaDB.