Platform Configuration and Third-Party Integrations – Transact 4.5.0.0

This page lists supported operating system versions and databases, plus various components used in Ephesoft Transact v.4.5.0.0.

 

Ephesoft Transact version 4.5.0.0

Windows
Linux

 

Server Environments
Operating SystemMicrosoft® Windows 7 SP1 (64-bit)
Microsoft® Windows 10
Microsoft® Server 2008 R2
Microsoft® Windows Server 2012
Microsoft® Windows Server 2012 R2
Microsoft® Windows Server 2016
Red Hat Enterprise Linux (RHEL) 6.9, 7.0, 7.1, 7.2, 7.3 (64-bit)
CentOS 6.9 and above (64-bit)
Ubuntu 16.04 LTS (clean installation only)
DatabasesMicrosoft® SQL Server 2008 R2
Microsoft® SQL Server 2012 (64-bit, all versions)
Microsoft® SQL Server 2014
Microsoft® SQL Server 2016
MariaDB – 10.0.21
Oracle – 11.2.0.4
Oracle – 12.1.0.2.0
Application ServerTomcat 8.5.23
Web ServerApache 2.4.28 (httpd)
ECM CertificationAlfresco 5.1
Alfresco 5.2
SSO CertificationADFS SAML2
Ping Federate
Okta
SSO Circle
CAS 3.5.1, 4.0.1, 4.0.7, 4.1.10, and 4.2.7
Java PlatformsJava 7 & Java 8
Client Environments
Browser SupportMicrosoft® Internet Explorer (10 or later)
Microsoft® Edge (10 or later)
Google Chrome (43.0.2357.124 m or later)
Firefox (38.0.1 and above or later)
ScannersTwain driver supported scanners of different companies like Fujitsu, Kodak, Canon, Epson, Brother etc.
Drivers
– Twain or scanner specific drivers
Screen Resolution1366*768 and above

 

Notes/End of Life Notices:

ItemNote/DescriptionEstimated EOL Release
Database: MySQL 5.5MySQL 5.5 is no longer bundled with Ephesoft Transact and does not get installed from the Transact installer as of Transact Release 4.5.0.0 and beyond. If the customer has an existing installation of MySQL from previous versions of Ephesoft Transact, the database will be only updated in release 4.5.0.0 and beyond. Ephesoft is planning to “end of life” MySQL 5.5 from Transact support.Transact 4.5.1.0 will be the last release to support MySQL 5.5